Loading Via Voice

  Gakeitse 21:21 12 Oct 04
Locked

I recently purchased Via Voice release 10. When i try to install it I eventually reach a point where I am told I need to connect the microphone correctly. However it does not tell me how, the instructions with the microphone (LG CDX-199MV) are far from clear and I cannot figure out which sockets I need to use. Have tried various combinations to no avail. My computer is an Evesham Blue Beast, purchased last january with Windows XP. It has a range of connection points on the back, but none which match the diagram with the microphone. It also has a socket either side of a front mounted USB port. Has anyone any useful suggestions?

  britto 21:43 12 Oct 04

It may be coloured pink on your soundcard

Once you're located that, ensure you check the volume/sound properties for microphone in the control panel.

  Benvolio 06:57 13 Oct 04

Sound card. Access to this is likely to be at the back of your processor unit. Mine has a socket for microphone ringed in pink, and a small image of a microphone by it. My microphone has two plugs, but it works fine with only one inserted.

Sound and volume controls. Double-click the loudspeaker icon bottom right of your screen. You get a row of controls; make sure the Mute check box for each is not checked (a tick). If it is, click it clear the tick away.

ViaVoice tips, based on my use (it is an invaluable time-saver, though it produces some laughable errors). You will have to "train" the program to recognize your voice. Be thorough about it if given long and short options. When you dictate your first command is always "Dictate to speakpad"; copy the result to your word processor. Dictate no slower than your normal speaking speed, if possible without hesitations. When offered the option to record words ViaVoice didn't recognize at the end of a session, do it. Remember to turn the microphone off (in the program - click the microphone image top left) when somebody comes in and starts talking; ViaVoice will pick it up and display lots of rubbish! Likewise use an earphone if dictating from audiotape input as I do most of the time.

  Gakeitse 15:06 14 Oct 04

Thanks for the suggestions and especially to Benvolio for his clear description and what will be bery useful tips once I get off the ground. I have (had) found two pink sockets, both with pictures of a microphone.

  Gakeitse 15:06 14 Oct 04

Thanks for the suggestions and especially to Benvolio for his clear description and what will be bery useful tips once I get off the ground. I have (had) found two pink sockets, both with pictures of a microphone.

  Gakeitse 15:10 14 Oct 04

Must have hit the wrong button! Tried again today but yet again the user wizard disappears. On a subsequent attempt I got a message saying there was a problem (SMAPI=90 A match could not be found for the specified user ID) If the problem occurs again restart the user wizard. Did so, same response. Restarted computer, same response. Where do I go from here?

  Benvolio 18:32 15 Oct 04

I think they must meen restart ViaVoice, meaning repeat the installation using the CD-ROM. It might be wise to remove ViaVoice using "Add and remove programs" in your Control Panel first.

Repeating an installation is often a good way to get out of such difficulties.

  Gakeitse 19:37 15 Oct 04

Tried that, except I used System Restore. Just encountered the same problem. I think I have re installed three or four times!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…