Evesham Problem! your advice requested.

  Flak999 18:21 17 Sep 05

Hi all, I have a problem which I would like your advice over.

On the 18th June of this year I took delivery of an Evesham Axis 64 Decimator SLI-FX I placed the order for this machine at Eveshams shop in New Cavendish street in London.

The machine cost me £2360.95 including delivery, I set the machine up and booted for the first time and was faced with a blank monitor saying "no signal" I checked all my connections and tried again with the same result. Not a very auspicious start I thought and proceeded to phone tech support they finally got me up and running and I thought all was well, however roughly every ten boots would cause the same problem, I have tried the monitor cable in all four of the graphics card outputs and have even tried swapping the monitor for an old CRT monitor that I have got.

Nine times out of ten the machine boots and runs faultlessly,I have now noticed that when the machine is about to exhibit this behaviour it gives one long and two short beeps at POST. I have searched the Asus web site and also the Phoenix site for the beep codes but came up blank.

Five weeks after taking delivery and whilst the machine was idle there was a loud pop from the back and a wisp of smoke, the PSU had failed!

I phoned tech support who said (not unreasonably I thought)that the machine would have to be returned to them as even though I have a three year on-site warranty the PSU blowing could have wrecked the machine and it could be repaired with greater efficiency at their workshop.

The machine was sent back on a Thursday under RMA 150890 and was returned the following Tuesday, all appeared to be working fine and fortunately the PSU was the only component that needed replacing.

However the boot problem was still there, I phoned tech support again and they arranged for an engineer to visit, he replaced both graphics cards and flashed the bios to the next version. this was on the 1st of this month, he left and all has been well for two weeks until the day before yesterday when the same old fault manifested itself again, only this time there is another problem!

Nvidia sentinel now reports that the graphics cards are not receiving enough power and are running at reduced clock speed to prevent damage, this is the first time this has happened and a reboot cures this, however something is not right.

My question to the forum is this, should I allow Evesham another chance to try to fix this very expensive three month old machine? Or should I reject the machine and ask for a new one, or cut my losses and ask for my money back?

My preferred option would be for a new machine, as I have lost confidence in this one, I do accept that there are bound to be problems with all technology and I have been satisfied with Eveshams response up until now, but I do feel that I am entitled to a new machine as this one is not even four months old and I feel with so many problems in its short life this does not bode well for the future.

What say you?

  Flak999 18:39 17 Sep 05

I thought perhaps I should enclose the spec of my machine:

Asus A8N-SLI deluxe mainboard with Phoenix bios version 1011, AMD Athlon 64 FX-55 processor, 1GB of dual channel DDR ram (PC3200),300Gb Maxtor Sata hard drive with 16MB buffer,2x256MB DDR3 Nvidia 6800GT PCI express graphics cards, 19inch viewsonic VX912 TFT monitor, Tagen 420w PSU, Multi format dual layer DVD writer, 16x DVD rom drive, Sound Blaster Audigy 2 ZS sound card, creative inspire 7.1 T7900 speakers, Microsoft wireless keyboard and mouse,Internal ADSL modem.


  961 19:15 17 Sep 05

My first thought is that the PSU that is fitted to this machine is not powerful enough to run the graphics card

When the PSU was replaced was it the same type and size as the original. If so I would suggest that a bigger PSU is needed. Does the wattage of your PSU equal or exceed the wattage that Nvidia say is necessary?

As to what to do now I think you are on the edge of your ability to reject this machine. You've given them a chance to fix it and basically they have failed. Either reject the machine now and ask for a refund, or allow them to try to fix it again. But if you take the second option I think it becomes more difficult to reject if it still does not work

  spuds 19:29 17 Sep 05

What 961 as stated is very sound advice.After six months things will get more difficult for you to reject the machine, especially if you let Evesham repair any faults, as this may lead to the fact that you have excepted the machine. Contact Evesham and make your concerns known, and see what they suggest or offer. Would also suggest that you keep full details of all contacts, should evidence be needed at a later stage.

  VNAM75 19:36 17 Sep 05

I would have thought that a 420w Tagen (though a good make) is insufficient to power 2 6800gt cards in sli and a fx55 cpu. I have a 480w Tagen to power an amd64 3800 and a single 6600gt.

  ame 19:37 17 Sep 05

This is not a good start, and not the first time I've read about Evesham asking for things to be returned to them rather than coming to examine/fix a pc on site. Good sales blurb, though!

Somebody should expose the myth about on-site warranties - either they are or they aren't on site. They should come to you, and take the machine away if they have to - otherwise, they shouldn't be able to call it an on-site warranty!

My advice is to reject the goods now if you can - before it's too late and you get further problems. You might be able to get advice at click here if you're not sure of your rights in these circumstances.

Be prepared for a hard slog if you do reject the goods though. PC companies are infamous for giving consumers a hard time about refunds. You need to be determined!

  Starfox 21:14 17 Sep 05

I must agree with VNAM75,I seriously doubt the ability of that PSU to cope with 2 power hungry graphics cards.Why not explain this to Evesham and see what they say.

  dexstar 11:09 18 Sep 05

Sli m/b - bad move, sorry geez.

  Flak999 12:27 18 Sep 05

Thank you for all your prompt replies, upon further research on the Nvidia website I have come across this link: click here**&p_li=&p_topview=1 which describes the PSU requirements for a duel GPU SLI setup.

As you can see and as has been pointed out by several respondents to this thread, the PSU appears to be on the very limits of acceptability for this system.

Do you think in view of this i have a good case to ask for a PSU upgrade?

  961 13:05 18 Sep 05

Why not e-mail Evesham attaching a copy of the nvidia link. Say you wish to reject the machine unless they are willing to provide a psu of sufficient power to meet the nvidia requirements. Remember the psu also has to provide sufficient power for all the other goodies in this machine

  spuds 13:09 18 Sep 05

Evesham should have had this knowledge at the build and repair stages, so I would suggest that you have a possible good claim here. As previously suggested, contact Evesham and make your concerns known, that way you will perhaps have the immediate solution to your problem now or in the future.

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…