Eclipse.net problems....?

  AngeTheHippy 14:48 05 Sep 04
Locked

Hi all, on this bright, bally hot day. Any readers here use Eclipse as their BB provider? I've currently got another discussion going over on helproom "My BB constantly disconnecting..." regarding them. I only went BB in July, and at first all was fine, but EVERY night and late evening I'm disconnected time and time again. I've had BT test the line - only been with BT since June 2004, and they said absolutely NO probs there. Anyway, I would like your input re. Eclipse. I only chose them because they topped the 'best provider' list on ADSLGuide.org for about 4 months running - they're not the cheepest by far, either!

AngeTheHippy
x

  smokingbeagle² 16:55 05 Sep 04

Been with them since March 2004. No problems so far. Try raising it thru their ticketing system. HAve you checked your modem / drivers?

  smokingbeagle² 18:13 05 Sep 04

I use a Samsung AHT-E310 USB modem which has it's own power supply. It lives on the floor (LEDs flashing no doubt) under a pile of newspapers. As I said, no problems with Eclipse - no dropped connections ever.
Possibly hardware issues in your case. Possibly your microfilter? Are incoming calls making your connection drop? Is your modem drawing too much power from the USB?
Tip for future ref. Test your telephone line yourself. Dial 17070. Choose option 1

  Infamous 18:37 05 Sep 04

Ive been on eclipse for over 2 yrs never had a problem. My mate uses them as well he had the same problem. He solved it by buying a new modem did the trick.

  Infamous 18:37 05 Sep 04

Ive been on eclipse for over 2 yrs never had a problem. My mate uses them as well he had the same problem. He solved it by buying a new modem did the trick.

  Infamous 18:37 05 Sep 04

Ive been on eclipse for over 2 yrs never had a problem. My mate uses them as well he had the same problem. He solved it by buying a new modem did the trick.

  AngeTheHippy 19:01 05 Sep 04

smokingbeagle², I take on board what yr saying mate, and have raised this prob twice on ticketing at eclipse - they suggested diagnostics which I've tried to no avail. Downloaded latest drivers got modem when I first got it. Just tried yr 17070 suggestion, no probs there. Don't you think though, it's REALLY STRANGE that it ONLY happens later evenings, during nightime? It CAN'T be... OHH! just happened first time today, dropped the line. I've not powered down since 07:15 this morning...I think I'll get the powered USB anyway, the're not too expensive and I get extra ports into the bargain.
infamous: Yeah, will exhaust all avenues then buy the new modem. It's really weird though, this.

AngeTheHippy
xx

  zoomer 20:04 05 Sep 04

I dont theink Eclipse are to blame, check out my thread click here

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…