Device Manager question on XP Home

  Giggle n' Bits 15:49 29 Apr 06
Locked

Ok, I have a single SATA II HDD not Raid and no Partition. Motherboard is a Gigabyte GAK8N Pro SLi.

In Device manger against IDE ATA/Atapi Controllers when clicking the + sign to see the list I have the following items. Can someone confirm if these are correct for a Nvidia NForce4 Chipset SATAII Motherboard please.

Nvidia NForce4 Parrallel ATA Controler
Nvidia NForce4 Seriel ATA Controler
Nvidia NForce4 Seriel ATA Controler

On my older machine running XP Home with a VIA Chipset and SATA HDD I see another device which is SCSI Devices and no mention of Parrallel ATA this I think there is a setting on in the BIOS which isn't right. Help Please.

Also got a strange problem with my Fan on a AMD Heatsink.

  Mr Mistoffelees 18:17 29 Apr 06

Looks OK to me.

  Mr Mistoffelees 18:18 29 Apr 06

Whats happening with the CPU cooler?

  Giggle n' Bits 18:24 29 Apr 06

Strange one this, switch on PC and the fan actually stops for a few seconds. I have Alarm switched on in the BIOS to alert fan fail on the CPU and the Alarm comes on when the fan stops. Anyway the fan stops intermitanley for about 2-4 seconds then starts up again. Reading around searching AMD Fan Fail or stop says its could be faulty or the quiet fan technology thing.

So don't know if this is correct.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017