Dell 8300 - Faults in new computer

  degs 23:20 27 Aug 03
Locked

I have just received my new 8300 after reading all the reviews and I am not a happy bunny! Sighting it along side my old Tiny 450 computer and using the same phone line I am only getting an Internet connection of 26 - 31k where as on my old 450 I get a 41 - 46k connection. When I am connected I find I have to refresh my internet pages to get all the pictures displayed instead of all those little red Xs. Another annoying 'fault' is that when the computer boots into Win XP I and presented with an open explorer window showing the contents of the "System32" folder and to top it all the mouse pointer shoots off to different corners of the screen when-ever it feels like it. This is my first optical mouse but I think I may revert back to my old ball mouse. Trying to get onto the Dell support sight is a pain in the USB port

  steve0 00:40 28 Aug 03

Has the modem been set up properly for xp. It might only have default drivers installed. Check make of modem and download updated drivers from net. This helped with my intel internal modem - speed went up from 30 to 45K.

  Philip2 14:08 28 Aug 03

Sounds like your mouse driver isn't installed but as this is a new computer you should not be having this problem i myself never install a mouse driver and i use an optical with no problems
this is of coarse a wired mouse.Ring Dell support you pay the price you want your computer to work Dell say they pride them selves on there support.

  Mavisk 16:02 28 Aug 03

Hi,I also have the 8300
The "system 32" problem is caused by the Audigy 2 sound card ,
Go to the Welcome menu (Start > Programs > Creative > SB Audigy 2 > Welcome menu) and check the box that says "Do not show this again"

If that doesn't fix it go to the startup tab of msconfig. Go to Start|Run|type msconfig and click OK. On the startup tab, look for /L:ENG. If found, uncheck it. That entry is associated with the SB Audigy 2.

Try this link click here for Dell problems

  degs 23:47 31 Aug 03

This is a follow on from my ?slow modem? question.
I may be mistaken but I thought that if you visited a web page and followed a link from it and then used the back button to return to the original page, this page was read from your cache and with a nice new fast processor this would almost be instantaneous. In my case, even on these forum pages it appears as if the page is being downloaded each time I visit them which can take up to 30 seconds at a time. The page can load slowly and then ?done? shows at the bottom left corner but the page is blank for a few second and then the contents shows. I have tried all the settings for checking for new version of stored page in ?options? but they all give the same result. I must say that there are a couple of sites that do not show this characteristic but they load fast at the first visit.
It is so annoying to visit a thread that is not what you are looking for and then have to wait for the forum page to refresh so you can move on to the next thread. I have even taken to playing solitaire between pages.
Many thanks for the fix for the system32 problem Mavisk

  THOMASIO 00:48 01 Sep 03

I bought the DELL 8300 3GZ.computer back in June and have exactly the same problem with the System 32 folder. I spoke to DELL and they were unable to clear the problem. The fact that DELL support is in India with Indian support staff makes for very tiring and difficult communication. The guys at the other end are most pleasant and polite at all times but I still have a faulty computer and it is to much like hard work to go back and try to find a solution.
T.

  THOMASIO 07:44 01 Sep 03

Thanks Mavisk for your tip on clearing "SYSTEM 32" Your first suggestion cleared the problem.
Hurray.
T.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…