//some 3rd party need geo

CDRW Problem - MESH Computer

  The Chemist 22:35 25 Sep 05
Locked

I want to transfer some photos to a CD. Worked before but now get the following error message 'error with writing process & disc may no longer be useable'. Have tried other new/blank discs but still get the same message. Was able to delete and view files on a disc but not write. I have an XP mesh computer with built in CDRW 52x24x52x speed. I believe it to be a SONY drive. Some times have problems ejecting the disc too. Have recently loaded iTunes software and used the drive with music CD's. Not sure if this had anything to do with the problem ? Drive is not in regular use. Any ideas ?

Thx.

Rob.

  €dstowe 06:33 26 Sep 05

This would be better in the Helproom rather than here in Consumerwatch. Lots more people visit there who don't visit here.

  MESH Support 09:01 26 Sep 05
  Joe R 11:18 26 Sep 05

The Chemist,

can you click on My computer, and right click, on the cd drive, select properties-recording, and make sure the box saying "enable cd recording on this drive" is ticked.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…