Can't install programs on new laptop

  Matt Fraser 10:45 18 Feb 17

I recently bought a laptop online from AliExpress. It's a no-name Chinese laptop, and all I know is that it is running Intel Celeron J19000 4 Duo, and OS is Windows 7&8.

I tried downloading the GoPro studio app on it, and it says installation failed because I need to download .Net Framework. When I tried to install that, it said ".Net Framework 4.5 has not been installed because: HRESULT 0wc8000222"

I went to windows updates and changed my settings to "Install updates automatically"' but whenever I click "check for updates", nothing happens, and it says "Most recent check for updates: Never. Updates were installed: Never"

What is going on?

  Burn-it 15:17 18 Feb 17

duplicate post Mods can remove this as well.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…