Bios password problem

Some how or other my grandchildren have inserted a password to secure the bios. I have tried all my known passwords to check the settings on my No 2 PC to no avail
How do I find the bios password?
Then remove the bios password but I still do not want to install a new password?
My grandchildren have been spoken to severely, full of contrition

  TomJerry 11:12 24 Mar 05

try something on this site click here

if it does not work, remove cmos battery (a watch type battery) on motherboard, wait half hour for cmos memory to clear and put the battery back in, check motherboard manual for details

next time, set a supervisor password (not user password) in bios so kid cannot get into bios

you should encourage kids expertimenting

Thanks I shall have to wait for labmice to reply to follow that link but removing the cmos looks easier If my memory is correct I have to input the mobo installation disk to reinstall or will XP Pro find them for me. It should but I do not want to lose the children (10 & 12years) music/games
I do have a spare HDD formatted but not installed should I do a full install using that with the other Hdd disconnected

  TomJerry 11:46 24 Mar 05

cmos is very small program, when you loss its memeory, it will go back to factory default

NO need to install anything

try that website first

  TBH1 13:37 24 Mar 05

you may be able to set 'jumbers' on yor motherboard to reset BIOS - -does much the same as TomJerry's method I guess.if you haven't got manual for your moby, do a search on the net.

And good luck

  Belatucadrus 13:56 24 Mar 05

Kids may not have done it, some BIOS come with a default password set. Don't ask me why, but I encountered this on my first W95 PC, BIOS supplied with password, unfortunately manufacturer had gone bust and no way of finding it. Fortunately trawling through the Labmice list found one that worked. It is vital to get the case right though.

Thank to all I will have to remove the cmos
tried labmice passwords all failed
off to fetch 1 grand daughter for the weekend
will report Tuesday next on progress

I did not try flash bios but I did remove the cmos carefully worked a dream Thank you

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…