AntiVir Personal Edition Premium

  betaman 15:14 21 Sep 05
Locked

My wife and I both have the above anti-virus installed (since early June)on our computers and, in recent weeks we have been receiving regular warning messages, from Windows Security Centre, that it is turned off. The programme itself declares that it is active.

We have both contacted Support at AntiVir but 48 hours later have not received a reply.

Has anyone else been having similar problems? This problem never occurred whilst we used the same companies 'free' anti-virus.

  ade.h 19:18 21 Sep 05

click here To see a similar problem. It is quite common and is caused by one of two things:

A particular AV product which is not properly recognised by the Security Centre.

Slow startup, as in the above case.

As it has just started, I suggest the latter in your case. Either way the best workaround is the same; disable the relevant notification from the Security Centre options.

  betaman 22:07 21 Sep 05

Thanks ade.h for your reply but, I'm not quite sure that it provides the answer I seek. Our problem isn't just related to startup but, randomly occurs whilst the system is already up and running! Slow startup was something already recognized.

The link was interesting in any case. The slow startup problem is something I notice on my laptop where I'm running ntl Netguard but, once it's up and running there's no problem.

  ade.h 19:27 22 Sep 05

Well, I can imagine that it's disconcerting to be told by XP (as if it knows best!) that your AV is, at times, not functioning. I would be surprised if that was really the case and I think that the first suspect is the Security Centre. I say that because, on the very rare occasions that I have seen an AV switch off mid-session, it will normally be described as such on its status screen. Usually with a big red X or similar.

To be on the safe side, I would suggest checking the Antivir support forum click here. Unfortunately, unlike many AV developers, Antivir does not seem to have provided a Microsoft-style knowledgebase. I guess that must be a good sign of the product's reliability.

Naturally, a Google search for "antivir problem" returns a number of forum threads, many of which are in German but can be translated, but a quick browse didn't reveal anything that exactly matches your problem. Have a read of them if you have more time. click here=

  betaman 23:39 22 Sep 05

Thanks once again ade.h. I've submitted a question on the AntiVir support forum but,(and I'm keeping fingers crossed as I say it)I've not had any incidence of this particular problem this evening ... hopefully it was a temporary glitch!

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…