Word 2010 macro formatting

  Caithness Teuchter 11:14 15 Feb 11
Locked

I am unable to format macros as I type them in, particularly font size. This was very easy in previous versions as the "home" page allowed all the usual editing features. It may be very simple but I cannot find the facility to edit as I type which has to be somewhere!! I am sure somebody can tell me how to do this. Thank you. Peter a silver surfer, which may explain the problem.

  Chas49 11:53 15 Feb 11

Patience Peter - I'm sure that VOG will be along presently and anything he doesn't know isn't really worth knowing!. Meanwhile, have you tried using the record method of making a macro?

Another silver surfer - there are many of us here on this forum 8-))

  VoG II 15:26 15 Feb 11

In the Visual Basic Editor, Tools > Options > Editor Format tab. You can change the font and the foreground, background and indicator colours.

Is that what you meant?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…