Win XP SP2 machine not starting ???

  bengo 08:38 19 Jun 08
Locked

Hi, Hope someone can help with this one. A friends computer has recently (yesterday)stopped booting up, when the power is switched on, the lights come on on the main box and the fans start up, i can hear the hard drive clicking for about 2 secs and the CD/DVD drives power up as normal. The screen displays "No Signal". I have checked all the cards are seated correctly and removed and re-installed the RAM, I took out the hard drive and took it to a friends who has a USB caddy and we were able to access the drive as a slave with no problem. Any help would be greatly appreciated, thanks

  crosstrainer 08:45 19 Jun 08

Dead graphics card or monitor, can you try another monitor on the system?

  bengo 09:12 19 Jun 08

Haven't got another monitor to try, also meant to say that there are NO beeps on start up either. Although I can hear the hard drive for 1 or 2 secs when I power up, the hard disk light stays on for about 20 seconds but I cant hear any noise from the drive itself. The computer is not connected to the internet and the only things done recently are "Disk Cleanup" and "Defragmentor"

  crosstrainer 09:20 19 Jun 08

Could be you motherboard or PSU has expired...Only way to test it is to get hold of a borrowed monitor.

You could try re-setting the BIOS, by shorting the appropriate jumper on the motherboard, or by removing the BIOS battery for 10 mins. Then replace it and try again.

  martjc 09:24 19 Jun 08

..."No signal" is a common error from your monitor firmware telling you there's no signal from the PC. Make sure the cable is firmly placed and the screws tight.

If it's not this try

a) reseating memory modules.

b) reseating Graphics card.

  bengo 09:34 19 Jun 08

Thank you, have tried the monitor on my laptop and it works fine, don't think it is the PSU as lights come on and CD/DVD drives start up, will try the BIOS battery now and get back.

  bengo 09:35 19 Jun 08

Done both of them but no change, thanks for helping

  crosstrainer 09:36 19 Jun 08

You have eliminated the monitor, down to mobo, psu or graphics now.

Don't be fooled into thinking that your PSU is ok just because you get activity. It could still have failed.

  bengo 09:43 19 Jun 08

Just waiting now with Bios battery out to see what happens, do you think it could be the hard drive itself as it only seems to be working for 1 or 2 secs at start up.

  bengo 10:08 19 Jun 08

Put battery back in but no change, all fans running and cd/dvd drives seemed to run up ok.

  bengo 10:09 19 Jun 08

meant to say I also used a different power connecter (one from the cd drive) when I tried booting last time but made no difference.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video