Win Me machine wont network or connect to net

  Alf58 23:13 29 Jul 05
Locked

I have installed a Belkin USB wireless adaptor on a Win ME desktop machine (AMD Duron 500 mhz)and followed all nstructions. It indicates it is connecting with my Belkin router (graphic of moving digits) but I cannot network with the other machines on the network and there is no internet connectivity. The graphic indicates there is a problem by showing an x on the graphics on the internet connection diagram. The router works fine with two wired computers both Win Xp and a laptop that connects wirelessly using another Belkin USB adaptor. I have run the Win XP network wizard on all machines on the network and they can all see each other (not the win Me machine) and file and printer share.I suspect the problem lies with settings on the Win Me machine. Any suggestions?

  LastChip 13:29 31 Jul 05

Make sure the Workgroups are the same.

XP defaults to MSHOME, whereas ME defaults to WORKGROUP, unless you have changed them all to a choice of your own. Each computer should have an unique name.

Also, make sure ALL Firewalls are disabled whilst troubleshooting the problem. This is only temporary, but can hinder proper diagnosis.

  Alf58 16:22 31 Jul 05

Yeah I did all that. I was so sick of the whole issue I installed a 10/100 ethernet card and am now networking and surfing no problem. I dont know what went wrong with the WI FI connection but it is beyond my wit to repair it. Now at least I have a reliable connection although the cable is a slight annoyance. Thanks for trying to help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…