Why can't my XP machine see this?

  bemuzed 08:53 05 Sep 08
Locked

I bought one of these (click here )
and the reviews said it was really easy to use: just plug USB into an XP machine and the other end into a powered IDE hard disk and the XP machine can use the external IDE drive. The reason I did this was to add a hard drive I already had onto my XP portable when at home as a back up. However, when I plug it in the XP shows nothing under Windows Explorer. I have tried the IDE disk plugged in on powering the XP machine up, and plugging it in when up and running, but still nothing. Any suggestions please?

  Technotiger 09:20 05 Sep 08

So you have plugged the adapter into a USB port (with XP running), then connected an external IDE hard drive and then powered up the hard drive. Is that correct?

Having done that you can not see the external hard drive in My Computer?

Did you try another USB Port?

  bemuzed 09:26 05 Sep 08

I did not look under "My Computer" but can try that this evening. And I did try 2 USB ports. Usually when I pull a USB out I get a warning message telling me I should have told the PC to stop the "session" first, but no such warning here or little icon in the System tray telling me I have something conencted to a USB port; so it looks like the XP machine just is not seeing the drive at all?

  Technotiger 09:30 05 Sep 08

If everything is working properly, you should most definitely see it showing up as another Drive, with a Drive letter in My Computer.

  Technotiger 09:31 05 Sep 08

PS - USB items should not need the 'safely remove' icon.

  Technotiger 09:34 05 Sep 08

PPS - 'safely remove' .... with an external hard-drive though, make absolutely sure that the drive is not 'busy' before disconnecting it, i.e. not being written to or read from.

  Fruit Bat /\0/\ 09:41 05 Sep 08

When you plug it in XP should state found USB to IDE adaptor and load the drivers for it.

If not then refresh your USB ports.
Use Drive clean up to remove USB device drive info from the registry
click here
or
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

  bemuzed 09:42 05 Sep 08

I'll try My Computer this evening. The instructions say "make sure it is master" which i take to mean make sure the jumper ont eh drive is int eh master position. I have tried inboth slave and master positions but still nothing under Windows Explorer (I'll try My Computer this evening).If drive does not show up any ideas?

  ronalddonald 09:44 05 Sep 08

when i plugged int power addpator it didnt work, but when unplugged the power button the xomputer recognised it.

You could try that to see if it works that way. My one has been working that ever since ive owned it.

  bemuzed 09:53 05 Sep 08

Fruit Bat /\0/\ - I did not get any messages about a USB to IDE adaptor being found so I'll follow your advice this evening.

  Eric10 10:16 05 Sep 08

I have one of these devices from a different manufacturer. Mine also says to make sure the drive is set as Master but seems to be intermittent with drives that don't have a "Single or Master" setting. However, it always works when the drive is set to "Cable Select" (CS) so I've stuck with this.
The drive should also show up as a USB drive under Disk Drives in Device Manager. Because you said it was a drive you already had, I have assumed that the drive is formatted. If it isn't formatted then you need to go into Disk Management and see if it is listed there.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…