Sticky keys and macro problem,

  wolfie3000 12:57 26 Sep 08
Locked

Im having problems with the sticky keys popup coming up while im in game,

The problem is iv created a macro for the N52TE to cast Multiple spells in perfect world but when i fire off the macro the sticky keys window comes up and minimizes the game during play.

what should i do to stop this?

The key macro uses alot of right shift presses all at once,

Heres a screenshot of the macro,
click here

Game : Perfect world.
Gamepad : N52TE nostromo gamepad.

  wolfie3000 19:32 27 Sep 08

So no one got any ideas then?

  Marko797 15:05 29 Sep 08

the 'sticky keys' pops up with excessive pressing of a key.

Is this a recent issue, or one which has been there since u started playing the game?

In ur screenshot, u have 'repeat until next key is pressed', and 'repeat while pressing' set.

U might have to adjust these as this cud be the source of ur Sticky Key problem, plus maybe increase the interval to greater than 50ms.

Give it a try and see what happens.

  Rigga 16:49 29 Sep 08

Disable sticky keys.. > click here <

HTH. R.

  wolfie3000 18:22 29 Sep 08

Thanks for the help,

As for adjusting the timing on the Macro well its setup exactly how it needs to be for the game so i cant put in delays.

Thanks for the link Rigga, i followed it and the problems now gone,

Cheers

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5