small network ics - one machine fails to connect

  djg 21:27 18 Feb 03
Locked

on a small mixed network, one of the machines running W98SE can see all the other machines and move files etc, can even ping the ics host, but cannot make a connection to the internet. It is running IE5.0.
What's going on???

  spaciousmonti 22:05 18 Feb 03

check your firewall, if you have static ip address assigned to your clients then it might not be listed in the firewall, or if you dhcp enabled clients it might be out of the range of that specified in the firewall.

  djg 22:18 18 Feb 03

Thanks, but that was the second thing I checked. The machine has a static IP assigned which is enabled in the firewall

  goosegreen 10:46 19 Feb 03

have you tried runing internet connection wizard
on the machine that wont connect

  djg 12:19 19 Feb 03

Yes, and it runs through to finish and does nothing.
When I look in my system files, I don't seem to have any ics stuff installed (comparing it with another machine connecting via ics and running W98SE). I think I ought to have Icsapi32.dll and icsrmt.dll, but they aren't there, and when I ran sfc to reinstall icsapi32.dll it ran OK but the file was NOT there when I next checked after rebooting.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…