Slow machine

  Lord_Anubis 15:31 27 Nov 03
Locked

Hi all
This is rather trivial but my laptop is running rather slow of late, it takes ages to startup and when shutting down it stays on the login screen for about a minute before it fully shuts down. My hard drive is healthy according to Active S.M.A.R.T and the system and i've defragged several times to no avail. Please someon point me in the right direction.

Some details
P4 2.2GhHz, 512DDR RAM (32MB Shared Video), 40Gb HD, Windows XP (Home),

P.S. i have noticed a increased number of services running at startup, nothing suspicious mind you, so if someone could give me an idea what constitutes a reasonable number of services operating on startup (use MSConfig) then i could compare.

Thanks

  MichelleC 16:00 27 Nov 03

This'll tell you what the b/g progs running are so you can disable non-vitals click here

It's also worth running a 'sfc /scannow' from commmand prompt which will sort out system files.

  JIM 16:11 27 Nov 03

if you have cleaned up your system of late via disk cleanup etc,try a, sfc /scannow from the run command to see if all your operating system files are in order?

Go to Start,run,type in sfc /scannow as shown have your windows xp/cd if required.

My Personal number = 30 in msconfig,and 42 in the task manager processes when online.
Ps,your nickname,(not being funny)are you one,of the many listed in google.com ?

  JIM 16:12 27 Nov 03

Sorry never checked before posting.

  Lord_Anubis 14:53 28 Nov 03

[b]sfc /scannow[/b]
.... sadly this has made no difference, my machine is as slow as ever, any suggestions?

  JIM 10:33 29 Nov 03

if you have got rid of temp files and network history,cleared out your cookies etc,from internet options try a clean out of your prefetch files to improve performance.

This is an unique technique for WinXP. We know that it is necessary to wash registry and TEMP files for Win9X/ME/2000 periodly. Prefetch is a new and very useful technique in Windows XP. However, after using XP some time, the prefetch directory can get full of junk and obsolete links in the Prefetch catalog, which can slow down your computer notablely. Suggest open C(system drive) GO to/windows/prefetch, folder delete those junk and obsolete files,reboot.

They will go to the recycle bin if you are asked for a particular file later,"but unlikely". You can delete them after a few days.

It is recommended that you can do this every few months by pc boffins.

  JIM 10:45 29 Nov 03

try a Performance Increase through "My Computer"

Easy enough tweak to do on your own, but some still don't find it right away.

1: Start > Right Click on My Computer and select properties.
2: Click on the "Advanced" tab
3: See the "Perfomance" section? Click "Settings"
4: Disable the following:

Fade or slide menus into view
Fade or slide ToolTips into view
Fade out menu items after clicking
Show Shadows under menus
Slide open combo boxes
Slide taskbar buttons
Use a background image for each folder type
Use common tasks in folders

Windows will still look OK and a little faster.

  JIM 10:50 29 Nov 03

Make icons in windows appear quicker

In Windows XP everytime you open My Computer to browse folders XP automatically searches for network files and printers.

This causes a delay in displaying your icons. You probably see the "default" windows icon and as you scroll it changes to the correct icon. This is how to stop that...

1. Open My Computer
2. Click on the Tools menu and select Folder Options...
3. Under Folder Options select the view tab.
4. Uncheck the very first box that reads "Automatically search for network folders and printers".
5. Click "Apply" or "OK"

Just remember to note or print out any of the above posts suggested for alterations or tweaks, so you can reverse if required at any time.

  Lord_Anubis 13:24 02 Dec 03

JIM

I've cleaned out my prefech folder, only 5.88Mb there though, and it hasn't inproved performance at all, neither have youyr other two suggestions.
Thanks for trying though :)!

Any other ideas Peeps?

  JIM 16:08 02 Dec 03

Click on Start/Run, type msconfig then click OK.

When the System Configuration Utility opens up Go to the "Services" tab, find the Background Intelligent Transfer service, disable,(untick) it, apply the changes and reboot.

If "no change", Start/Run, type msconfig etc.

and "before you reverse" the above select and Disable ALL in the Services tab. Apply and reboot.See if there is any change.

That failing,Start/Run, type msconfig again and when the system configuration window opens up this time put a Tick in the General area, Diagnostic Startup button,which will load the basic devices and services only.Apply and reboot.

After making a note of whats going on reverse the above,lets us know.

Also when in the system configuration via msconfig at some point, check out how many programes are running in the startup tab.It may need prunning if your overloading.

As you say your hard drive is healthy,but how much Gb/Mb is avaiable to you? No virus? spyware? etc.you have checked. :)

  woodchip 16:21 02 Dec 03

In MSCONFIG go to startup tab and stop all programs running then load back after one at a time until it slows

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…