Related to post by jonmac but slightly different.

  rickf 09:25 06 Sep 04
Locked

I have an Optorite DVDRW. Its been working really well for the past 9 months. Suddenly it stop reading my CDRs and not able to write to it as well. Reads and writes DVD no problem. I have tried using different media with the same result. I normally use Memorex which has been perfect till now. Any ideas? Thanks. BTW, I have also changed the Ide cable to no avail.

  johnsims 10:25 06 Sep 04

Could it be that the laser head for CD work is just plain dirty and needs a clean?

  rickf 13:01 06 Sep 04

hi, thanks for reply. Its not as I have just tried it using Nero and it works but it will not recognise the media when I tried to burn usinf XP utility. The one that says "you got files waiting to be written". When I click next, the dialogue box asks me to insert a writable medium, which I have done. Any further ideas?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…