Networked machines can only ping thenselves.

  TechMad 19:42 01 Jan 03
  TechMad 19:42 01 Jan 03

I have two computers on an Ethernet connection. Under Windows 98SE the two computers worked well. However I have now upgraded my computer to Win XP home and now I cannot get the two computers to work together. I have used both Automatic (wizard) and manual configuring, but the machines can only ping the addresses I have set them ( and plus also the Please Help?

  jazzypop 19:54 01 Jan 03

1. Disable any firewalls

2. Make sure that the workgroup names are the same, and the PC names are different.

3. Make sure that the only network protocol installed is TCP/IP

4. Double-check that the cable is connected correctly (green LED lit by each network card)

5. Check out these sites for step-by-step references - click here click here

  TechMad 20:01 01 Jan 03

Could I enable the firewall afterwards? Can ZoneAlarm just be used for the internet connections?

  jazzypop 20:02 01 Jan 03

If you have ZoneAlarm running, that is likely to be the culprit. Uninstall it, check everything is working as expected, then reinstall.

It should then detect the network, and allow both PCs to work fine

  TechMad 17:23 02 Jan 03

I think you are right, because everything else on the list was able to be ruled out.

  TechMad 13:30 04 Jan 03

Does anybody have any further Ideas, because I have tried all of the above suggestions to no avail.

I have even tried manually setting up the network the some sort of way that I had done when they both ran Win98. However I have noticed that Windows XP has identified my network card under a different name. It refuses to let me swap the driver for my Win2000 version for the ethernet card (was supplied with the card).

  cthooli 13:36 04 Jan 03

I recently connceted my XP laptop with my ME desktop and coudn't get them to connect propely, what i found to be is that the protoctol isnt installed on the Xp. On the XP system go to control panel, click on network connection, right click on the connection uhave, select properties and click on install, then protocol then make sure pretty much all are installed! only way to make sure!! hope it helps

  AndySD 13:39 04 Jan 03

Try the subnet mask as

  jazzypop 15:17 04 Jan 03

They won't talk if W2K is wrongly identifying the LAN card.

In Device Manager, remove the LAN card, then shut the W2K PC down, remove the card. Reboot, without the card installed, and shut down again. Refit the LAN card, cancel any automatic installation wizard that may appear (if possible), then go to Control Panel > Add Hardware, choose the manual option all the way through until you get the chance to specify the device and the location of it's drivers.

  rsturbo 15:32 04 Jan 03

for reference

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…