Mixed errors with winxp AMD machine

  Giggle n' Bits 14:31 23 Nov 06
Locked

I cleaned installed winXP Home onto a friends machine using his genuine XP Home CD and near the end of the installation it came up with a error something that looked like C++ runtime error etc, managed to finish of the install into xp and put on the chipset driver, Audio, Lan, then went to install the SP2 and again cam up with a error unable to install SP2 (using the SP2 Blue logo colour CD)

Ok, so tested PSU which is 250W and has been for 3 years to be fine, HDD fine, Memory fine all tested.

Tried to install the Radeon 7200 drivers then got catostrophic error.

My only thought is the psu being 250watt and the Motherboard has 2 power molex adpater to it one for the 20pin and a 4 pin not the square shape but the Flat 4 pin type like for a CD drive or HDD.

After PSU then I suspect Motherboard has anyone seen any of these strange errors as they dont sound very technical like genunine errors.

  Totally-braindead 15:13 23 Nov 06

Do you know the make and model of the motherboard and are you sure all the power connectors are properly connected?

  Giggle n' Bits 23:14 23 Nov 06

Yes its a AK39N which is made by Shuttle. Horrible board really I have tried a bigger PSU which made no difference then removed the PCi Modem and changed the ATI Card with a Nvidia card. Currently formatting HDD to clean install XP again.

As the errors like when installing the xp the stage where it copies the libary & Cab files etc then it starts to miss and kick up unable to locate x.dll the errors are mixed so will only have FDD and Motherboard left to choose after trying it now.

Its a Socket A XP2200, 1x 512 Geil DDR333, now a 400Watt PSU, running a FX5200 no pci modem and a Maxtor 3 yr old HDD 60GB, Samsung CDR and MSI DVD

Will postback asap with any update.

Thanks Totally-Braindead. Speak soon.

  ashdav 00:01 24 Nov 06

Try Xp install then SP2 before you put any mobo drivers on.
Make sure you're not connected to the internet when you do this.
Then install your mobo drivers (reboot as necessary)
Next install the graphics drivers then connect to the internet for updates etc.

  ashdav 00:03 24 Nov 06

Have you got the latest BIOS for the mobo ?

  Giggle n' Bits 12:36 24 Nov 06

I will try what you suggest later today, but its looking like Motherboard, as a last option then after the SP2 I will try for newer BIOS update.

Will post back later

  Giggle n' Bits 01:15 25 Nov 06

I tried to install SP2 on a clean install of XP before installing system drivers and got "microsoft system management bios driver missing" I also updated the BIOS fine again making no difference.

Would anoywone suggest a fault with the 3 year old motherbaord. I have ran memTest, HDD Maxtor Diagnostic, changed optical and floppy, changed ATI Radion, bigger wattage PSU so all I can think is the Motherbaord.

  Giggle n' Bits 14:31 25 Nov 06

now ended up with Bios Driver missing and replaced everything else.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…