Macros in Word 2002

  bahati0ne 17:03 27 Aug 03
Locked

Having just loaded word 2002 as part of Works Suite 2002 I get the following message when I first open Word
"the macros in this project are disabled.Please refer to online help or documentation of the host application to determine how to enable macros"

I am unable to find anything that will turn this message off. Help please

  FRANKMAC 20:28 27 Aug 03

If you wish to turn this off completely, then open Word.... goto Tools> Options> select the security tab from the window shown, and then at the bottom of that window, click Macro Security, You will be given 3 options, high, med, LOW which should turn them off, (but you will then be vulnerable if you open any document with harmful coding)

HTH mac

  Cesar 10:16 30 Aug 03

I agree with FRANKMAC, But remember a lot of programmes use Macros if you use "High" then Programmes like "WinFax Pro" will not work using "Medium" will enable the warning And only use "Low" if you have a good Anti Virus Programme wich will turn off the warning Notice, whichever option you choose you will have to exit word and re-start for the option to come into effect.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…