Mac and PC on home network

  avvro 23:13 12 Sep 05
Locked

I have recently bought a broadband modem/router and have linked a Mac (OSX) and PC ( XP) via ethernet cables. Both connect to internet and Ping each other. However, I cannot transfer files between the 2 computers via the ethernet.

This worked before I installed the router, when I used a USB broadband modem plugged into the PC, and Windows XP built in home network (ICP?) for a router. The only difference I can see is that the IP addresses are now different ( now in 10.0.0.2 range, was 198.162.0.1 range). Would this matter?

I've tried turning off firewalls, but to no avail. Any ideas gratefully received

  scotty 11:01 13 Sep 05

If ping works then hardware connections are OK. so the problem is with the settings. Check the obvious things (although these should be OK if the network was working previously):

You have a shared folder on each computer;

The network name (e.g. MSHOME) is the same on each computer;

Each computer has a unique name.

I must say that my first thought was firewall. Do you use the firewall built into XP or do you use a separate firewall. Are you sure the XP firewall is not active?

Perhaps some feature of the router is preventing file transfer. What model of router is it?

  avvro 22:19 13 Sep 05

Scotty

Many thanks for the pointers. It's now up and running - hoorah! Finally cracked it by renaming the PC and network group - it seems that when I changed the network settings with the XP connection wizard, it stored them alongside (rather instead of) the old settings, and got confused by two settings against the one PC name.

Thanks again for your assistance.

Avvro

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…