Mac files to PC...?

  Shirley-jane 10:22 13 Apr 06
Locked

Hi

I've recently moved from a mac to a PC and I thought I'd be able just to plug my firewire lacie hard drive into my PC and it would see it but it doesn't, and I was kindly advised by someone on this forum that my mac probably formatted my lacie drive therefore the PC can't see it.

I really need to urgently use the files which are on the lacie...could anyone suggest how I can get my PC to see them with out having to save them all to disc...?

Thank you!

  Stuartli 10:30 13 Apr 06

See:

click here

click here

Many other similar websites and utilities around.

  Shirley-jane 10:43 13 Apr 06

Hi

Thanks for replying... I only just about understand the articles but a lot of the files on my lacie are compatible with both mac and PC (as far as i know... they're Cubase project files with a 3 digit extension...and some jpegs as well)but is the only way to get them onto my Mac now to burn them to disk...? I was hoping maybe there would be some way for my PC to see the lacie drive even though it wouldn't be able to understand some of the files on it...?

Sorry to be a bit dumb... thanks very much for you help

shirley-jane

  Shirley-jane 10:58 13 Apr 06

Although my firewire card seems to be working (although it could potentially be the problem as I installed it myself...)but just not seeing the lacie drive (or my ibook when I connect it to that and open it up as a firewire drive...)... when it's connected, a little icon appears on my tool bar saying 'safely remove hardware' and then when you go to properties it says 'safely remove Lacie'so it is seeing it somehow... I just can't work out how to see whats on it!

  mgmcc 13:00 13 Apr 06

<<< just not seeing the lacie drive (or my ibook when I connect it to that and open it up as a firewire drive...) >>>

If you open the Network Connections folder in the PC, does it show a "1394 Connection"? If so, you should be able to run a conventional network between PC and Mac over the Firewire link and transfer files across, if that makes things any easier. You'll need to allocate IP addresses manually to the Firewire connection in both the Mac and PC.

  Shirley-jane 13:05 13 Apr 06

Hi

Yes! Thats exactly what I'd like to be able to do... I just don't understand how to do it! The Network connections folders shows a '1394 connection' and it says it's connected but it doesn't show what to. Sorry again to be a bit useless but please could you tell me how I assign the IP addresses (and how do I know what they are...?!)

Thank you so much...it would be wonderful if this works.

Shirley-jane

  mgmcc 14:40 13 Apr 06

In the PC, right click the 1394 Connection and select Properties. Highlight the entry for "Internet Protocol (TCP/IP)" and click the Properties button. In the next box, click "Use the following IP address" and enter:

IP address - 10.0.0.1
Subnet Mask - 255.255.255.0

As there is no internet involvement, you can leave the other boxes blank. I have deliberately suggested these addresses to avoid any conflict with conventional networking which usually uses a 192.168.x.x IP address range.

In the Mac (and I have OS X 10.4), go to System Preferences and select the Network applet in the "Internet & Network" section. Highlight "Built-in Firewire" and click the Configure button. In the TCP/IP settings, set Configure IPv4 to "Manually" and enter:

IP address - 10.0.0.2
Subnet Mask - 255.255.255.0 (this is the SAME for both computers)

Back in System Preferences, open the Sharing applet and tick:

- Personal File Sharing
- Windows Sharing

Exit from System Preferences.

When networking with Windows, the computers must be in the same "Workgroup". The PC's Workgroup is set by right clicking "My Computer", selecting Properties and then the Computer Name tab. Make a note of the Workgroup name (I would actually recommend giving it a name of your own.)

In the MAC, from Finder's menus, select "Go > Utilities" and open Directory Access. In the Services tab, highlight SMB/CFS and click Configure. You can then enter the Workgroup name (leave WINS server blank).

Any firewall software in Windows will need to be configured to allow access to the Mac, possibly via its IP address of 10.0.0.2

That basically should be it. In the PC's "My Network Places" you should see the Mac. You will almost certainly need to enter your Mac login details to be able to access the Mac.

If you need further help, I should be back mid-evening or email me by clicking the 'envelope'.

  Shirley-jane 17:47 13 Apr 06

Hello,

Thank you so so much for this!

Sorry, I have got a bit stuck im afriad... I set up the IP address in my PC ok but when I went to the networkapplet on my mac there was no firewire option,just speed touch USB and internal modem. At this point I've got my mac connected by firewire to my pc and the lacie is't connect to anything... is that right...?! (I don't need both hooked up... just one would be great!)

The PC has developed a big red cross on the 1394 connection icon too...

Sorry... thank you so much for your help... Im out this evening but will check again in the morning.

Shirley-jane

  mgmcc 20:50 13 Apr 06

In the Mac's System Preferences, open the Network applet which should be similar to click here but with your USB SpeedTouch modem shown and without an Ethernet or Firewire entry.

Click the drop-down menu for the "Show" box and change it from "Network Status" to "Network Port Configurations" as per click here Does this give you an option to tick and enable the Firewire adapter?

  Shirley-jane 10:26 14 Apr 06

Morning!

Thank you so much again for this. I looked in Network post configerations but it still wasn't there so I just went to 'new' and put it in! Went back to the TCP settings and configured it as above.

Now...back in PC...when I connect the mac, the little icon on the bottom right says that it's connected... I then when into network places though and into entire network which eventually shows up as the right workgroup name but when you click on it,it comes up with the message 'workgroup' is not accessible. You might not have permission to use this resource. Contact the administrator of this server.'.

At least they're connected though! : )

THank you

Shirley-jane

  Forum Editor 10:32 14 Apr 06

- and it will run by default in Windows XP - disable it. Then try again.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…