Keyboard error message with Quark Express for MAC

  Flopper 23:46 10 Jun 04
Locked

I know nothing about MAC's but my nephew installed a copy (copy being the operative word) of Quark Express 6 and now gets this message: "this version of Quark express cannot be use with this keyboard".
He also gets the number 85 in brackets at the end of this or another keyboard message.
His MAC spec is:
eMac 80 GB, 256 SDRAM, SUPER DRIVE (if that helps).
Would installing version 5 help?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…