Java problem - Applet fphover started

  Mart 00:00 16 Dec 05
Locked

I get the message "Applet fphover started" at the bottom of my Internet Explorer (6.0)status bar.
As a result none of the applet buttons on one of my favourite web-sites will click me forward to the relevant page.

It works fine on my old laptop which has Microsoft VM - but it doesn't seem to like my new laptop which has the latest Sun Java Console.

Can anyone advise what is wrong? Any help appreciated.

  anchor 09:55 16 Dec 05

I cannot give you an answer, (no doubt some expert will be able to), but having tried both MS VM and Sun Java, I much prefer the MS version.

I found that the Sun java gave problems on some sites, whereas the MS version works without difficulty on any site I have visited. I deleted the Sun version and now stick with MS VM. (I am using Win-XP with all the latest updates).

Microsoft VM is still available for download from here:

click here

  J B 10:17 16 Dec 05

Would the Microsoft VM work with Firefox as well? J.B.

  anchor 10:11 17 Dec 05

J B:

Sorry, cannot answer definitively as I only use IE. Try it and see.

  Mart 23:32 17 Dec 05

anchor.
Thanks for the suggestion. I tried the VM download link you gave me. I can only get the update exe.file but couldn't get the original VM which needs to be loaded first. The address given by the link on the downloads page for the original file is no longer found. (I think this may have been withdrawn by Microsoft)
Do you - or anyone else- know where I could get the original Microsoft VM file?

  anchor 15:18 18 Dec 05

This is the full, and final version from MS, (build 3810)

click here

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…