Java Applet Problems

  Sonic21 19:30 14 Feb 06
Locked

Hi all thanks to anyone that can help.

When i try and load a page with java applet menu all that comes up are red crosses if i right click on it it gives me the option to read about Java.

I have got the latest version of Java downloaded 1.5 i think it is.

I have tried changing security settings and content.

I have the same problem in both internet explorer and Firefox.

Anyone got any ideas of what i could do next?

  VoG II 19:36 14 Feb 06

Try this test click here

  Sonic21 20:35 14 Feb 06

i tried everything i could on that site it still does not work

  anchor 09:35 15 Feb 06

Somethings to try:

Open Internet Explorer, click on Tools menu on the top bar, select Internet Options, Advanced tab, scroll down to "JIT compiler for virtual machine enabled". If it isn't ticked, click a tick in the box, click apply, OK, and then reboot your machine.

Another factor could be your Firewall, if you have one. I have Zone alarm pro, and in the Privacy setting, Mobile Code control, there are 2 boxes referring to Java. If you have Zone Alarm, ensure they are not ticked.

Maybe other Firewall programmes have similar settings. If you have a Firewall, check this.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…