Internet Recovery still not working after

  leoalper 19:01 20 Feb 17

Hi, My iMac encountered a problem where my iMac wouldn't start up and only showed a flashing question mark folder. The first thing I did when this happened was search on Google what to do. It told me to go into "Internet Recovery Mode" by holding down Cmd+R. At first it didn't work and I kept trying and it still didn't work. I then took to my local Apple Store and they plugged it in and they opened something that could only be opened on their servers so they could see the problem. They told me that the problem was my hardrive, so I bought a new 3.5 inch WT 1T hardrive and opened up the iMac and replaced the original internal hardrive. Their next instruction was to simply open "Internet Recovery Mode" again by pressing Cmd+R immediately after the power on chime. We tried multiple times to try this but it still didn't work. Any ideas on what could be the reason it's still not booting up? Or any suggestions on what to do next? Thanks,

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now