Internet disconnects after Java applet loaded

  rodriguez 23:50 PM 18 Oct 12

Hi, surely I can't be the only one with this problem but I've searched and nothing comes up about it. Basically, whenever a Java applet is loaded all web pages stop loading and refuse to load afterwards. Nothing gets an internet connection. Absolutely no pages will load, AVG will not update and is stuck on 0 bytes/sec and it's as if the internet has been unplugged. This happens EVERY time a Java applet runs on a web page. The only way to get a connection again is to reboot the computer. Is there anything else that will solve this apart from updating Java (which I've done)?

  lotvic 00:22 AM 19 Oct 12

Only thing I found so far is Norton IS 2012 and some version of Java causing same problem, maybe something there that will give you some pointers

  rodriguez 17:33 PM 19 Oct 12

I haven't got Norton installed but I have AVG and I discovered that when I disable it, Java loads properly without stopping the connection. So I'll have to try a few options in that to allow it to work properly. I'll mark this as solved and fix it properly when I've got time to fiddle with AVG's options. But for anyone else with the same problem, it looks like it's anti-virus related, thanks.


This thread is now locked and can not be replied to.

Sony Vaio Z Canvas release date, price and specs: Another Surface Pro rival but for the US

1995-2015: How technology has changed the world in 20 years

Steve Albini's notorious email is now a punchy music video

Live Photo tips: How to take Live Photos on the iPhone 6s, how to view, share, edit and find Live…