installed xp on machine with existing xp

  phonix_monkey 11:00 10 Aug 05
Locked

everytime I switch the computer on it has to option

1. Start XP Professional
2. Start XP Professional setup (default)

as 2 is default it keeps taking me into a blue screen for setup.

The setup is not needed as it works already .....how do I delete or remove option 2...so that it goes into the option 1 automatically?

lee

  daxian 11:11 10 Aug 05

hi phonix_monkey....
you will need to edit the boot.ini file...
start /run type in, msconfig....boot ini tab.
edit to remove the second option ....Dave.

  phonix_monkey 11:20 10 Aug 05

THANKS DAVE

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…