How can I unlock an iPad?

  mbc 19:19 PM 11 Nov 13
Locked

Grandchild playing on iPad denies doing anything-'It just happened'. Basically the pad is locked with a lock symbol showing showing at top of screen. Have gone through all usual re-setting and restoring procedures and iTunes says it is successful,but is still locked and cannot get configuration procedure started. First generation machine. Please help.

  Fruit Bat /\0/\ 19:38 PM 11 Nov 13

you will have to erase/restore the device, have you tried?

  • Open iTunes on your computer

  • Connect the iOS device directly to a USB port on the computer

  • Turn off the iOS device (hold down the sleep/wake button on the top) until you see the red slider and slide the red slider across to the right OR until the device simply shuts off, if locked up.

  • Hold down the sleep/wake button (on the top) AND the home button (on the front) for 10 seconds

  • Release the sleep/wake button but CONTINUE to hold the home button, until...

  • iTunes should pop up and tell you it’s found a device in recovery mode, click ok and continue along for the restore

  mbc 20:05 PM 11 Nov 13

Fruit Bat- done all that (3 times). iTunes says all is OK, but it is still locked.

  Woolwell 20:44 PM 11 Nov 13

Is it a lock with a circle around it? If so all they have done is stopped the screen rotating. ipad3 discussion - but should be the same.

  mbc 21:22 PM 11 Nov 13

No circle, just a small lock at the top of the screen. I have successfully restored the machine, and re-installed basic software, ie without apps. The config screen appears, but I cannot move the slider.

  Woolwell 22:28 PM 11 Nov 13

Does it go if you use the sleep/wake button?

  mbc 11:45 AM 12 Nov 13

Woolwell-no. Have just done yet another restore and update from recovery mode, and set it up as new iPad (ie factory settings) still locked on 'Location Services' screen, yet when I press on/off button the off slider works. The 'my iPad' icon appears in itunes, but when I click on it the icon disappears and itunes does not recognise that the iPad is connected. I must be doing everything correctly. Have tried Apple help site with no luck, have tried contacting Apple but am refused support as it out of time,

  tonyq 12:20 PM 12 Nov 13

MBC, your best bet may be to do a search in the following forum,if you cannot find what you want then register and post your question.

click here

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

MIT builds an awesome 3D printer that can use 10 materials at once

What to expect at the September Apple event: Apple announces 9 September event, sends out invites