Hotpoint washing machines error code

  bumpkin 18:37 12 Apr 14
Locked

This is not something peculiar to myself but has happened to many others. 2yr old machine won't empty and displays Error code F05 meaning clean the pump filter. Clean the filter, restart the machine and that's the end of it, needs a new motherboard. Hotpoint aware but not interested.

  BRYNIT 20:56 12 Apr 14

It could be any small object that's filtered through preventing the pump from working just cleaning the filter does not always rectify the problem. You might want to read some of the reports on this site CLICK HERE

I had a similar problem with a dish washer that would not empty I found a small 10mm x 5mm x 3mm plastic clip trapped in the pump preventing it from working.

  bumpkin 23:58 12 Apr 14

BRYNIT, I could not unscrew the filter as is was jammed by a coin so I had to remove it from underneath the machine and also remove a plastic glove, thin latex sort of thing that was blocking the outlet to the pump. Good I thought fixed it but it never worked again. How cleaning a filter can result in me requiring a new "module" or motherboard is beyond my comprehension.

I got a local engineer £110 to fix it which he did, new board. Said he had had it before with Hotpoints, the cycle had not finished when it blocked so when you start a new cycle it is out of sync with the computer. He tried to re-set it but no luck. Bullshit or not I don't know but I needed the thing working.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017