Help needed - Permissions issue

  SelinaEdwards 20:22 18 Sep 15
Locked

Hello all,

I hope you can help me. I'm on OSX 10.9.5 on my lovely MacMini and today I downloaded some MPEG video files from my smartphone to my Desktop. I opened up my FCP and wished to import each video to its' own sequence ready for editing. I uploaded the first two and my OCD got the best of me and I couldn't bear to leave the file names as "VID00015, VID00016", I decided to go back into finder and change the video file names to Dancing 1, Dancing 2 etc etc (they were actually dancing videos to clarify). Happy times.
Went back into FCP to finish my uploads and now when I tried to upload the rest of the files, it stated that I didn't have access! I went into finder - get info - unlocked the padlock (even though I was down as having read and write permissions anyway) and tried to import again, no-go. When I went back into finder the padlock had relocked..??

I have tried it a million times, I have unlocked the padlock, left it open and tried to import but nope. I have tried unlocking the whole folder it is in, nope. I have tried copying a new video file, just because I was trying everything, and no luck. The files have been deleted off my phone now and they are useless just on their own without editing together.

Please someone tell me there is a way I can sort this out, or I might cry.

p.s I repaired permissions, this made no difference.

THANKS!

  Macworld 09:59 21 Sep 15

Can you import them to FCP directly from your iPhone?

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…