File transfer between Mac G4 to XP via DG834G

  John B 14:58 06 Nov 05
Locked

I've managed to get my G4 to use my broadband connection via ethernet cable to the 834G router (thanks to the help from an earlier post).

I should now like to transfer files between the XP computer and the G4.The router can see the G4, but the XP machine can't see the G4 and vice-versa.

I've set file sharing up on the G4 but I haven't a clue what I should do on the XP machine. I've tried looking for the G4 via 'my network places' but no joy so far!

The router is connected to my XP machine via ethernet cable and the G4 is cabled to the router itself. The G4 has Mac OS 8.6 and the other computer is XP pro SP2

  AndySD 16:39 06 Nov 05

Go to My Network and click on the set up a home network and follow the wizard.

  John B 19:12 06 Nov 05

I'm a bit of a wimp when it comes to following wizards. I always imagine it will wreck my existing setup (wireless network with 3 other XP computers). Will the wizard retain my existing settings?

Thanks

John

  mgmcc 19:14 06 Nov 05

<<< I've set file sharing up on the G4 but I haven't a clue what I should do on the XP machine. >>>

Make sure you have at least one folder set as "shared" by right clicking and selecting the Sharing & Security option. By default, File & Printer Sharing is disabled in XP, but you are prompted to enable it when you share a folder.

If you have any firewall software installed in XP, it needs to be configured to allow access to networked computers (in this case the Mac) in its "trusted" area.

If you access the network from the Mac, it should find the XP machine and its shared folder(s). I've only got Mac OS X, so I don't know how it is done in earlier versions, but I just use the option in Finder's menus to "Connect to Server" which mounts the network share in the remote PC.

<<< I've tried looking for the G4 via 'my network places' but no joy so far! >>>

Try using the "Search" facility in My Network Places to search for the Mac either by its Name or by its IP address.

Alternatively, in the address bar in My Network Places, enter the path to your files in the Mac. In my case, with a MacMini (named "macmini"), the path is:

\\macmini\mike

  mgmcc 19:18 06 Nov 05

<<< Will the wizard retain my existing settings? >>>

Personally, if you already have a network running reliably, I would avoid the wizard like the plague (but then I've never used it anyway to set up a network).

You just need to get the Mac/PC communicating through any firewalls and to navigate any login details.

  John B 22:19 06 Nov 05

I'll have another look at everything tomorrow!

  John B 17:25 07 Nov 05

Thanks mgmcc for the advice given, I have managed to get the XP machine to see the G4. This involved using the web sharing control panel on the mac. I can now see the contents of a chosen 'Web folder'. I access this folder by using the mac's IP address in IE on the XP machine.

I am now trying to get the G4 to see the PC. No luck so far. I have turned on sharing for a selected folder I have turned off Zone Alarm and checked the netgear firewall rules to make sure the G4 is allowed in. Entering the IP address of the PC into IE on the Mac hasn't worked so far!

Thanks again; I'll keep trying!

  mgmcc 20:33 07 Nov 05

<<< I access this folder by using the mac's IP address in IE on the XP machine. >>>

OK do the same but with Windows Explorer instead of Internet Explorer and then you have the folder tree on the left to make navigation easier. Actually, you should be opening "My Network Places".

<<< Entering the IP address of the PC into IE on the Mac hasn't worked so far! >>>

No, I can't get that to work with either Internet explorer or Firefox in the Mac and using smb://192.168.11.3 gives an error that 'smb' isn't supported.

I recently got a Mac Mini with OS X so I'm not familiar with anything before that. In "Finder", I can go "Home" and from the little file manager that displays, I can click on "Network" which then shows a folder for my Windows' Workgroup. Opening that folder shows an icon for the one PC that is currently running. Double clicking that icon then opens a dialog box to connect to an SMB share. I don't know if that helps or not.

  John B 22:39 07 Nov 05

I'll have another go and post tomorrow.

  John B 22:19 10 Nov 05

I've spent quite a bit of time trying to get the mac to see the pc but no luck so far. I think I need to invest in the latest operating system for the mac (8.6 is about 5 years' old).

I reckon it can be done with more time spent so I won't tick the resolved box. It would be nice to have a 'partially resolved' tick; but perhaps that's something for another thread on another day! Thanks for your efforts mgmcc.

If I get further I'll post again.

John

  John B 09:36 04 Feb 06

I'm having another go at getting the mac to access shared files on the pc.

I've got Mac OS Tiger on the G4 now! The mac can see the pc in Finder's network window (the pc is called study). If I click 'connect' to see the available shares for server 'study' I get a SMB/CIFS window that asks me to enter WORKGROUP, NAME, PASSWORD.

WORKGROUP is set to workgroup; NAME is set to the name I use on the mac, PASSWORD ... I don't have a password set on the mac and I'm positive I've not set one for 'study' either. I've tried leaving PASSWORD blank and tried a few other passwords that I use... however I always get the following message on the mac:

The alias "study" could not be opened, because the original item cannot be found.

I've tried the 'fix alias' option; no joy with that, and I've tried the 'delete alias' option, but that tells me that I don't have sufficient privileges for "study".

Any advice gratefully received

Thanks

John

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…