enabling disabled macros in Word 2002

  Novis 11:39 05 Feb 04
Locked

When I open Word 2002 the following error merrage appears:

A] The macros in this document are disabled. Please refer to the online help or documentation of the host applicaiton to determine how to enable macros.

HELP GIVES THIS INFO:

"This document was opened with Macros Disabled


A host application may disable or enable macros. This error has the following causes and solutions:

You opened the document with Macros Disabled.
Close the document, and then reopen it with Enable Macros.

For additional information, select the item in question and press F1 (in Windows) or HELP (on the Macintosh)."

Selecting ENABLE MACROS and pressing F1 yields this:

'Selection is not associated with any topics. Please choose another selection.'

a) I want to enable macros and

2) or just get rid of the nptofication A] above whenever I open Word.

Help please.

  Megatyte 13:42 05 Feb 04

To enable macros open word and click Tools - Macro - Security then select an option.

I don't know why you should be getting this as it should only happen when you open a document containing a macro.

With Word closed, find and delete normal.dot. When you open Word it will create a new one. It's possible that a virus has attached itself.

AH

  Novis 17:15 08 Feb 04

How do I disable the task pane in Word 2003 so that it doesn’t always come up when I launch the programme?

  Megatyte 01:52 09 Feb 04

Open Word. Click Tools - Options - View. Uncheck the 'Startup Task Pane' check box and click OK.

AH

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…