emachine 370 power problem

  Berni967 14:00 20 Nov 07
Locked

My sons emachine 370 will not turn on when he presses the on button, but it keeps turning on, on its own when connected to the socket. When it turns on the fan is running but there is nothing on the monitor and the disc drive will not open. The only way we can turn it off is by pulling the plug. Is this a major disaster or is it worth having someone repair it? I have the feeling that this is a major problem and it would be better to buy a new computer. I would appreciate any solutions anyone might have, my son is suffering what he calls trauma due to the computer dying.

  bof:) 14:48 20 Nov 07

Hi berni967, Can you answer a few questions for us so that we have more facts to help you:

Exactly what model is your sons PC?

What operating system does the PC use? ie XP/ 2000/ WinME/ Win98

What was the last thing being done on the PC and when was that...ie was it used last night for something and turned off ok?....if so what?

have you been experiencing any other problems with the PC before the current problem happened?

have you moved the PC lately?

can you hear any 'Beeps' when you turn the pc on at the plug socket? If so how many?

Can you 'hear' the hardrive 'chattering' when PC is turned on?

Can you see the hardrive light flashing in the pc casing?

have you tried unplugging and plugging in again all peripherals to the PC such as printers scanners?

can you unplug all of these (including mouse and keyboard) and turn PC on via the ON switch please.

If PC starts up ok you need to put one peripheral item at a time back onto your pc to see if the pc then turns on again properly.

Have you put anything new such as memory sticks into your pc recently?

I've googled emanchine370 and it seems they sometimes have motherboard problems. If this is so you need to wait for someone with more pc knowledge than I have.

here's the emachine help page I found:

click here


I'm sure someone will be along to help you.

Mike,


Mike

  skidzy 16:44 20 Nov 07

This maybe a bios setting been altered,and the computer is waking on Lan.

Its been a while now since i entered an Emac bios,but i believe the key is f2 on startup.

Try tapping F2 on startup and find the bios reset to default settings.

Failing this and provided you have not installed your own operating system,most Emacs have a hidden partition that lets you recover your system.

Tapping F11 on startup should give you 3 options,something like

1) Restore to factory settings (destructive)

2) Recover without data loss

3) Repair windows

the options may vary.

Though the first thing i would try is;Tapping F8 on startup to boot into safemode and use system restore and reboot.

This could be a virus,so again boot into safemode and run your antivirus program.

Failing this,you could always try Last Known Good Configuration from safemode.

This all assuming you can get something on the screen either the bios/safemode/recovery partition.

A few options for you to try,if these all fail...we will have to consider hardware failure.

  DieSse 16:55 20 Nov 07

I assume from what you say the system will not turn on correctly at all.

If so - probable causes are

Faulty PSU

Faulty motherboard

each as likely as the other I would guess (or it could be both!!!!).

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…