Confused, unusual packet loss on one machine.

  Chimpy7 02:02 03 Jul 13
Locked

Hey,

Basically I'm getting pretty bad packet loss, anywhere between 5% and 25%, it only happens on my laptop not anyone elses, it only seems to start at around 5pm untill the next day when I can freely do what ever I want in the morning untill around 5pm again. I dont get packet loss when I plug in an ethernet cable but other machines using wireless don't get packet loss so im pretty sure it is not my router or ISP and is something on this machine involving my wireless adapter. In case of malware or viruses I did tons of scans to find nothing and eventually I reinstalled my windows 7 to make sure there was deffinately no malware/viruses. After reinstalling the drivers I found I still had the same issue, updated drivers made no difference. My wireless adapter is a Killer wireless-N 1102 Network Adapter

Thanks in advance to anyone who has a solution, sorry if I made any mistakes or have not explained enough as I am pretty tired, been up for a while trying to sort this problem out. Will answer any questions when I get on later on today.

,Chimpy7

Advertisement

This thread is now locked and can not be replied to.

Nvidia GeForce GTX 1080 vs GTX 1070: What's the difference between GTX 1070 and GTX 1080? A price…

1995-2015: How technology has changed the world in 20 years

Pixelmator 3.5 Canyon brings new selection tools and a retouch extension for Photos

The best free web browser games for Mac: 10 great HTML5 games you can play in Safari (or other web…