Colin Macrae 'DIRT'

  brambles 10:55 11 Dec 07
Locked

I have purchased this game but realised immediately that a mouse wasn't an adequate way to enjoy the experience. I bought a Satek R220 Digital steering wheel, I have installed & tested it yet when I run the game there is no option other than keyboard so I can't effectively select the steering wheel. I have downloaded the latest R220 software. Anyone any ideas what else I can do? - could it be this steering wheel will not run on DIRT

Thanks
Brambles

  keef66 16:11 11 Dec 07

I haven't tried Dirt, but all my previous Colin McRae games going right back to the original have a steering wheel option. You usually have to navigate to the options / controllers menu using the keyboard, but if a wheel is attached and recognised it should be selectable

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…