Adobe flash mac osx 10.4.11

  mik61ish 01:49 23 Mar 12
Locked

I have just reformatted an old emac with osx 10.4.11 and I can't seem to be able to configure adobe flash 9, I had it on quite easily about a week ago on a pervious osx 10.4

I have tried a few but getting confused now do I need to get rid off all the failed files and start again?

  johndrew 10:11 23 Mar 12

Mac is not something I'm particularly familiar with, but there is an installation fault finder that may help. As for getting rid of failed installations, it would seem wise to do so as any corrupt software may cause problems.

  markd71 20:48 23 Mar 12

Mac don't support it anymore !

  lotvic 21:17 23 Mar 12

According to helpx.adobe.com looks like you need Adobe Flash Player version 10

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017